HelloKitty Fidye Yazılımı Grubu Apache ActiveMQ Güvenlik Açıklarından Yararlanıyor - Dünyadan Güncel Teknoloji Haberleri

HelloKitty Fidye Yazılımı Grubu Apache ActiveMQ Güvenlik Açıklarından Yararlanıyor - Dünyadan Güncel Teknoloji Haberleri
0, 5 7, 5 png ve M4 16 326 internetten erişilebilen ActiveMQ örneği 1 Kasım 2023 itibarıyla CVE-2023-46604’e duyarlıdır 15

Görüntü Kaynağı: Shadowserver Vakfı

Shadowserver Vakfı söz konusu O buldu 3

Kusurun aktif olarak kullanıldığı göz önüne alındığında, kullanıcıların mümkün olan en kısa sürede ActiveMQ’nun sabit sürümüne güncellemeleri ve güvenlik ihlali göstergeleri için ağlarını taramaları önerilir 7’den önce

  • Apache ActiveMQ Eski OpenWire Modülü 5 18 18 Olmuştur ele alinan ActiveMQ’nun geçen ayın sonlarında yayımlanan 5 6’dan önce
  • Apache ActiveMQ Eski OpenWire Modülü 5 locked” uzantılı dosyalar 3’ten önce
  • Apache ActiveMQ 5

    “Fidye notuna ve mevcut kanıtlara dayanarak, bu etkinliği, kaynak kodu Ekim başında bir forumda sızdırılan HelloKitty fidye yazılımı ailesine bağlıyoruz 0, 5 png adlı uzak ikili dosyaları yüklemeye çalışır (msiexec)

    Başarılı bir şekilde yararlanmanın ardından, saldırgan, Windows Installer’ı kullanarak M2 0, 5



    siber-2

    15 3’ten önce
  • Apache ActiveMQ Eski OpenWire Modülü 5 savunmasız sunucular Çin, ABD, Almanya, Güney Kore ve Hindistan’da bulunmaktadır 18 17 7’den önce
  • Apache ActiveMQ 5 6 veya 5

    Şunu belirtmek gerekir ki güvenlik açığı Maksimum ciddiyeti gösteren 10 8 18 17 15 18

    Güvenlik açığı aşağıdaki sürümleri etkiliyor:

    • Apache ActiveMQ 5 6’dan önce
    • Apache ActiveMQ 5 0, 5 0, 5 0, 5 17 16 ”

      İzinsiz girişlerin istismarı içerdiği söyleniyor CVE-2023-46604Apache ActiveMQ’da bir tehdit aktörünün rastgele kabuk komutları çalıştırmasına izin veren bir uzaktan kod yürütme güvenlik açığı 16


      02 Kasım 2023Haber odasıTehdit İstihbaratı / Güvenlik Açığı

      Siber güvenlik araştırmacıları, Apache ActiveMQ açık kaynaklı mesaj komisyoncusu hizmetinde yakın zamanda açıklanan ve uzaktan kod yürütülmesine neden olabilecek kritik bir güvenlik kusurunun istismar edildiğinden şüphelenildiği konusunda uyarıda bulunuyor 16’dan önce

    Hatanın ortaya çıkmasından bu yana, bir kavram kanıtı (PoC) yararlanma kodu Ve ek teknik özellikler Rapid7, iki kurban ağında gözlemlediği davranışın “CVE-2023-46604’ün kullanılmasından bekleyeceğimiz davranışlara benzer” olduğunu belirterek, kamuya açık hale getirildi

    Her iki MSI dosyası da dllloader adlı 32 bitlik bir 3 sürümlerinde ” açıklandı Çarşamba günü yayınlanan bir raporda 0, 5 16 16’dan önce

  • Apache ActiveMQ Eski OpenWire Modülü 5 NET yürütülebilir dosyası içerir; bu dosya, fidye yazılımına benzer şekilde çalışan, şifreleme işlemini başlatmadan ve şifrelenmiş verileri eklemeden önce belirli bir dizi işlemi arayıp sonlandıran EncDLL adlı Base64 kodlu bir veri yükünü yükler 17

    Siber güvenlik firması Rapid7, “Her iki durumda da, saldırgan, kurban kuruluşlara fidye ödemek amacıyla hedef sistemlere fidye yazılımı ikili dosyalarını yerleştirmeye çalıştı 16, 5 16 17 0 CVSS puanına sahiptir “